Attention à la nouvelle version WordPress 5.0

WordPress a reculé jusqu’au 6 décembre 2018 la nouvelle version WordPress 5.0. La particularité première de cette nouvelle version est l’éditeur Gutenberg.

Dans l’immédiat, nous ne connaissons pas les conséquences avec certains plugins et certains thèmes. La majorité des plugins n’ont pas annoncé leur compatibilité avec cette nouvelle version.

Nous vous recommandons vivement de ne pas mettre à jour votre WordPress.

Nous vous conseillons d’attendre bien au-delà de la version 5.0.1 le temps que vous ayez la certitude que tous vos plugins et votre thème sont bien compatibles avec la cette version 5.0.

Pour tous les sites que nous hébergeons et que nous maintenons, la mise à jour de WordPress ne sera pas faite dans l’immédiat tant que la majorité des plugins et des thèmes utilisés ne sont pas compatibles avec WordPress 5.0.0 et supérieure.

Si vous souhaitez des informations complémentaires, n’hésitez pas à nous écrire via le Support.

Pas de commentaire

Écrire un commentaire